NeuroML v1

NeuroML v1.x is deprecated.

NeuroML v1.x is deprecated. This page is maintained for archival purposes only. Please use NeuroML v2.

There are three Levels of compliance to the NeuroML specifications:

Level 1

Any Level 1 NeuroML v1 file will also be compliant to this schema.

Level 2

Any Level 1 or Level 2 NeuroML v1 file will also be compliant to this schema.

Level 3

Any Level 1 or Level 2 or Level 3 NeuroML v1 file will also be compliant to this schema.

These files are archived in this GitHub repository.